Start a new topic

Options: user columns

I think the "User columns" should be renamed to "Custom columns" and moved from "Views" to "Custom fields & release types" - which then of course should be renamed to "Custom fields, release types & columns".

IMHO it would better fit in there.

1 Comment

Fixed in: helium_12.0.14094.0.exe

Login or Signup to post a comment