Start a new topic
Solved

Streamer app doesnt access

I have bought the streamer licence, downloaded the streamer, installed everythng and put the app on my Huawei p8 lite.

I followed every instruction on this site but im stuck after starting the app. Its on "Settings" and needs the adress and the port. there i have tried everything. I tried different ports, and tried out with as well as lan, AND internet access adresses ffor the app and even tried the web browser accesses. 
I can open the streamer in my web browser, but the app just cant connect "Settings_connecterror" is what im told.



You may need to restart the Helium Streamer service in order to make it realize that you have unlocked it.


Please follow these instructions:

  • Open Windows Services by pressing Win+R on your keyboard. 
  • Type services.msc and click OK.
  • Scroll down to Helium Streamer, right click it and select Restart.

Does this help?

Yes this helped! THanks. Connection via lan works now.

Login or Signup to post a comment