Start a new topic

Tools->Remap path... and MySQL / MariaDB

Remap path does not work on MySQL / MariaDB.

I get an dialog, where I can manually enter two paths (there's one "Browse" button, but nothing happens when I click it) - afterwards I can click "OK".

So I enter "M:\" as source and "\\htpc\Musik\" as destination. I click OK and I get the message "Paths has been remapped. Helium now need to restart."

After a restart all paths are as before...

I've tested this with CompactSQL and it worked as expected.

Error partially reproduced, I will analyse this further. Thanks for reporting.

Solved in:

Caused because of MySqls quirky handling of backslashes.

Neon remapped 99 tracks and then crashed...

So I tried again, and Neon crashed after another 99 tracks...


I tried with less than 99 files, will try with more tomorrow. If you try to remap another folder, will that work? Also, did you got any error report dialog?
I've got error reports both times, and sent them. ;-)

I tried with less files and it worked liked a charm.
Ok. Thanks :) I will test more tomorrow.

Hopefully working correct with:

It should also be quicker than before now :)

Login or Signup to post a comment