Start a new topic

Helium12 import the default.sdf to a MSSQL 2016 DB failed

Hi, I have Updated my H11.5 to the newest H12.4 using the default local DB. With H11.5 I was using a MSSQL 2016 Standard Server DB. The migration to H12 default DB was very slow but at the end it worked. Next step I have created a new MSSQL DB and tried to import the local DB to it. No luck. See the screenshot.What's wrong?

Best regards


The initial import tests worked without any issues. This might be a Sql Server instance related issue. The issue will be further tracked over our support system.

Hi, German isn't my primary language, but it seems like a detailId (track) is missing or something similar. To be able to help you further with this, please share a compressed copy of your SDF database with us so that we can perform the import with extended debugging. Open a new support ticket at with information where we can get the database (please use OneDrive, DropBox or a similar service) and we will assist you further.
Login or Signup to post a comment